crissy14's Articles
November 3, 2005 by crissy14
SC shows new version of windowblins and skin studio but I keep getting an installation error for both. I have current OD and WC subcriptions. Ive never encountered this error before and I can update other apps without any problem. Is anyone else getting this same error? Can anyone tell me what's wrong? ThanxLink